Информатика, вопрос задал Манюнчик19 , 10 лет назад

Составить программу,определяющую результат гадания на ромашке "любит -не любит",взяв за исходное данное количество лепестков n.

Ответы на вопрос

Ответил emblerik
0

Если четное, то не любит :(, если нечетное - то любит :).

 

var

  n : integer;

begin

  read (n);

  if n mod 2 = 0 then writeln (':(') else writeln (':)');

end.

Новые вопросы