Информатика, вопрос задал 89236255164c , 2 года назад

Составить программу, определяющую количество двузначных чисел, кратных 3.

Ответы на вопрос

Ответил nastikots
0

Ответ:

program z1;

var i,k: integer;

begin

k:=0;

for i:=10 to 99 do if i mod 3 = 0 then k:=k+1;

write(k)

end.

Объяснение:

Цикл для перебора всех двузначных чисел

Если число делится на 3 без остатка, то увеличиваем k на 1

mod - остаток от целочисленного деления

Ответил MissLarisa
0

Ответ:

program z1;

var i,k: integer;

begin

k:=0;

k:=0;for i:=10 to 99 do if i mod 3 = 0 then

thenk:=k+1;

thenk:=k+1;write(k)

thenk:=k+1;write(k)end.

Объяснение:

Цикл для перебора всех двузначных чисел

Если число делится на 3 без остатка,

то увеличиваем к на 1

mod - остаток от целочисленного деления

Новые вопросы