Информатика, вопрос задал baybay55 , 8 лет назад

составить программу определяющую количеств элементов массива совпадающих с заданным числом Т

Ответы на вопрос

Ответил AnonimusPro
0
Program n1;
const n=10;
var a: array[1..n] of integer;
i,k,t: integer;
begin
randomize;
write('введите T: ');
readln(t);
k:=0;
writeln('исходный массив:');
for i:=1 to n do
begin
a[i]:=random(15);
write(a[i],' ');
if a[i]=t then k:=k+1;
end;
writeln;
writeln(k,' элементов совпадают с заданным числом');
end.
Новые вопросы