составить программу определяющий его сторону и периметр если дано действительное число S - периметр
Ответы на вопрос
Ответил VlaNik
0
var s:integer;
begin
writeln('Введите площадь квадрта');
readln(s);
writeln('Сторона квадрта = ',sqrt(s));
writeln('Периметр квадрта = ',sqrt(s)*4);
end.
begin
writeln('Введите площадь квадрта');
readln(s);
writeln('Сторона квадрта = ',sqrt(s));
writeln('Периметр квадрта = ',sqrt(s)*4);
end.
Ответил vadimp494
0
спасибо
Ответил VlaNik
0
пожалуйста
Новые вопросы
Английский язык,
2 года назад
Математика,
9 лет назад
Экономика,
9 лет назад
География,
10 лет назад