составить программу определения дня недели по номеру дня года. считая, что 1 января- понедельник.
Ответы на вопрос
Ответил DmitryINF
0
var
n:integer;
begin
readln(n);
n:=n mod 7;
if n=1 then
writeln('Понедельник');
if n=2 then
writeln('Вторник');
if n=3 then
writeln('Среда');
if n=4 then
writeln('Четверг');
if n=5 then
writeln('Пятница');
if n=6 then
writeln('Суббота');
if n=7 then
writeln('Восресенье');
end.
n:integer;
begin
readln(n);
n:=n mod 7;
if n=1 then
writeln('Понедельник');
if n=2 then
writeln('Вторник');
if n=3 then
writeln('Среда');
if n=4 then
writeln('Четверг');
if n=5 then
writeln('Пятница');
if n=6 then
writeln('Суббота');
if n=7 then
writeln('Восресенье');
end.
Новые вопросы
Информатика,
2 года назад
Математика,
2 года назад
Химия,
10 лет назад
Алгебра,
10 лет назад
Биология,
10 лет назад
Биология,
10 лет назад