Составить программу одномерного массива.
подсчитать количество чисел,не принадлежащих промежутку (х,у]
Ответы на вопрос
Ответил kefa
0
Ответил SlimDog97
0
program Program1;
var Arr: array[-100..100] of integer;
Arr2: array[-100..100] of integer;
i, n, x, y: integer;
begin
randomize;
write('Введите количество элементов в массиве: ');
readln(n);
for i := 1 to n do Arr[i] := random(100) - random(100);
writeln('Весь массив: ');
for i := 1 to n do write(Arr[i], ' ');
writeln();
write('Введите X и Y: ');
read(x, y);
for i := 1 to x - 1 do write(Arr[i], ' ');
for i := y + 1 to n do write(Arr[i], ' ');
end.
var Arr: array[-100..100] of integer;
Arr2: array[-100..100] of integer;
i, n, x, y: integer;
begin
randomize;
write('Введите количество элементов в массиве: ');
readln(n);
for i := 1 to n do Arr[i] := random(100) - random(100);
writeln('Весь массив: ');
for i := 1 to n do write(Arr[i], ' ');
writeln();
write('Введите X и Y: ');
read(x, y);
for i := 1 to x - 1 do write(Arr[i], ' ');
for i := y + 1 to n do write(Arr[i], ' ');
end.
Приложения:
Ответил katyalatey
0
кажется)
Ответил SlimDog97
0
Надеюсь, вопрос еще актуален, готово.
Ответил katyalatey
0
Спасибо огромное задача уже решена)
Новые вопросы
Литература,
2 года назад
Алгебра,
2 года назад
Математика,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад