Информатика, вопрос задал nelli977 , 8 лет назад

Составить программу обмена значениями двух переменных, которые вводятся с клавиатуры. Образец:Вводим числа:a=3b=7После обмена:b=3a=7

,через паскаль

Ответы на вопрос

Ответил nubpolymaster
0
Если правильно понял, то:

var a, b: integer;
begin
readln(a, b);
writeln(b, a);
end.
Новые вопросы