Информатика, вопрос задал ignatenkoant2006 , 2 года назад

составить программу нечетных чисел, ввод склавиатуры, в диапазоне от 300 до 6000​

Ответы на вопрос

Ответил ruslanaajtpaj
0

Ответ:

PascalABC.NET 3.0, сборка 1088

begin

  Writeln('Сумма четных от 1 до 10 равна ',

    Range(2,10,2).Sum);

  Writeln('Произведение нечетных от 1 до 10 равно ',

    Range(1,10,2).Aggregate((x,y)->x*y))

end.

Результат выполнения программы:

Сумма четных от 1 до 10 равна 30

Произведение нечетных от 1 до 10 равно 945

Новые вопросы