Информатика, вопрос задал alihanmalik650 , 2 года назад

Составить программу Найти среднее арифметическое всех четных чисел от 100 до b​


alihanmalik650: ПОЖАЛУЙСТА

Ответы на вопрос

Ответил ildmitrirew2896
0

Ответ:

#include "pch.h"

#include <iostream>

#include <clocale>

using namespace std;

int main() {

setlocale(LC_ALL, "");

int b;

cout << "Введите значение b: ";

cin >> b;

float sum = 0;

int j = 0;

for (int i = b; i <= 100; i++) {

sum += i;

j++;

}

cout << "Среднее арифметическое всех целых чисел от 100 до b: " << sum / j << endl;

return 0;

}

Новые вопросы