Составить программу нахождения значения выражения: к=2х 3 -5х 2+х-6, если значение х вводится с клавиатуры.
Приложения:

Ответы на вопрос
Ответил SuperCode
0
var
k,x:integer;
Begin
readln(x);
k:=2*x;
writeln('2*x = ',k);
k:=3-(5*x);
writeln('3-(5*x)= ',k);
k:=2+x-6;
writeln('2+x-6=',k);
End.
k,x:integer;
Begin
readln(x);
k:=2*x;
writeln('2*x = ',k);
k:=3-(5*x);
writeln('3-(5*x)= ',k);
k:=2+x-6;
writeln('2+x-6=',k);
End.
Новые вопросы
Математика,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Математика,
10 лет назад
Литература,
10 лет назад