составить программу нахождения суммы заполненными числами случайным образом 1 до 100
Ответы на вопрос
Ответил AnonimusPro
0
Program n1;
const n=10;
var a: array[1..n] of integer;
i,sum: integer;
begin
randomize;
sum:=0;
for i:=1 to n do
begin
a[i]:=random(100)+1;
sum:=sum+a[i];
end;
writeln(sum);
end.
const n=10;
var a: array[1..n] of integer;
i,sum: integer;
begin
randomize;
sum:=0;
for i:=1 to n do
begin
a[i]:=random(100)+1;
sum:=sum+a[i];
end;
writeln(sum);
end.
Новые вопросы
Алгебра,
2 года назад
Химия,
2 года назад
Математика,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад