составить программу нахождения суммы всех нечетных отрицательных элементов массива,образованного случайными числами в диапазоне от -30 до 30(на языке Паскаль)
Ответы на вопрос
Ответил ZaharovVasya
0
Const N = 5;
Var a:array [1..N] of integer; i,S:integer;
Begin
randomize; S:=0;
for i:=1 to N do begin
a[i]:=random(61)-30;
if (a[i]<0) and (a[i] mod 2 <>0) then S:=S+a[i]; end;
writeln(S);
readln;
end.
Var a:array [1..N] of integer; i,S:integer;
Begin
randomize; S:=0;
for i:=1 to N do begin
a[i]:=random(61)-30;
if (a[i]<0) and (a[i] mod 2 <>0) then S:=S+a[i]; end;
writeln(S);
readln;
end.
Новые вопросы
Литература,
2 года назад
Математика,
2 года назад
Математика,
9 лет назад
Алгебра,
9 лет назад
Информатика,
10 лет назад