Информатика, вопрос задал sgushenkayt , 8 лет назад

Составить программу нахождения суммы всех целых чисел от 25 до 125, которые кратны 7 ПАСКАЛЬ

Ответы на вопрос

Ответил molodov2002
0
Program Z1;
 var
   a,s:integer;
Begin
 s:=0;
 for a:=25 to 125 do
   if a mod 7=0 then s:=s+a;
writeln(s);
end.
Новые вопросы