Информатика, вопрос задал ggggggggg124242442 , 9 лет назад

Составить программу нахождения суммы нечётных чисел, находящихся в промежутке от 13 до 45. Желательно блок схема))

Ответы на вопрос

Ответил ЕнотЕнотыч
0
Program enot;
Var a: array[1..33] of integer;
i,k,s:integer;
begin
s:=0;
k:=12;
for i:= 1 to 33 do
 begin
a[i]:= k+1;
k:=k+1;
end;
for i:= 1 to 33 do
 if a[i] mod 2 <>0 then s:=s+1;
write(s);
end.
Новые вопросы