Информатика, вопрос задал hget , 7 лет назад

составить программу нахождения суммы чисел делящихся на 5 от 1 до n​

Ответы на вопрос

Ответил Adam0Slender
0

var s,summ:integer;

begin

writeln("До какого числа считать");

readln(s);

for i:=1 to s do

if i mod 5=0 then

summ:=summ+i;

writeln(summ);

end.

Новые вопросы