Составить программу нахождения суммы чисел -5, -2, 1, 4, …10. Паскаль
Ответы на вопрос
Ответил Hasl1337
0
var i, s: integer;
begin
i := -5;
while(i <= 10) do begin
s := s + i;
i := i + 3;
end;
writeln('Сумма: ', s);
end.
begin
i := -5;
while(i <= 10) do begin
s := s + i;
i := i + 3;
end;
writeln('Сумма: ', s);
end.
Новые вопросы