Составить программу нахождения суммы четных чисел на на промежутке от 20 до 30.
Ответы на вопрос
Ответил AnonimusPro
0
Program n1;
var i,sum: integer;
begin
sum:=0;
for i:=20 to 30 do if i mod 2=0 then sum:=sum+i;
write(sum);
end.
var i,sum: integer;
begin
sum:=0;
for i:=20 to 30 do if i mod 2=0 then sum:=sum+i;
write(sum);
end.
Новые вопросы