Информатика, вопрос задал Ponybear , 10 лет назад

Составить программу нахождения суммы целых чисел из промежутка ab. Язык Pascal !!!

Ответы на вопрос

Ответил varscat
0

Допустим, что a и b входят в этот промежуток.

 

program test;
var a, b, sum, i: integer;
begin
   write('Enter two integers:');
   readln(a, b);

   sum:=0;

   for i:=a to b do
   sum:=sum+i;

   write('Sum = ', sum);
   readln;
end.

Новые вопросы