Информатика, вопрос задал XeaTeaK , 8 лет назад

Составить программу нахождения произведения чисел:
1/2, 2/3 ... 9/10  
Язык: Pascal

Ответы на вопрос

Ответил HIPM
0
var
chisl, znam, multi: real;
begin
multi := 1;
chisl := 1;
znam := 2;
for var k := 1 to 9 do
begin
multi *= chisl / znam;
chisl += 1;
znam += 1;
end;
write(multi);
end.
Ответил Аноним
0
Ваша программа дает неверный ответ 7.07103174603175. Вы хотя бы подумали, как может произведение дробей, каждая из которых меньше единицы, дать семь целых? или Вы пишете программы, но не проверяете их работу?
Ответил HIPM
0
ой, я сумму вывел
Ответил Аноним
0
Я заметил))))
Ответил HIPM
0
Можешь поставить нарушение? Просто кнопки изменить нету
Ответил Аноним
0
Я не ставлю нарушений команде модераторов, спамаутам и Знатокам. Но если просите, могу.
Новые вопросы