Составить программу нахождения произведения 20 введенных пользователем чисел.
Ответы на вопрос
Ответил TaTaPmember
0
var i,m:integer;
mass:array[1..20] of integer;
begin
for i:=1 to 20 do
read(mass[i]);
m:=mass[1];
for i:=2 to 20 do
m:=m*mass[i];
writeln(m);
end.
mass:array[1..20] of integer;
begin
for i:=1 to 20 do
read(mass[i]);
m:=mass[1];
for i:=2 to 20 do
m:=m*mass[i];
writeln(m);
end.
Ответил TaTaPmember
0
var a,b,i:integer;
begin
b:=1;
for i:=1 to 6 do begin
read(a);
b:=b*a;
end;
write(b);
end.
begin
b:=1;
for i:=1 to 6 do begin
read(a);
b:=b*a;
end;
write(b);
end.
Ответил TaTaPmember
0
Упс
Ответил TaTaPmember
0
var a,b,i:integer;
begin
b:=1;
for i:=1 to 20 do begin
read(a);
b:=b*a;
end;
write(b);
end.
begin
b:=1;
for i:=1 to 20 do begin
read(a);
b:=b*a;
end;
write(b);
end.
Ответил TaTaPmember
0
Если не изучали массивы
Новые вопросы