составить программу нахождения площади поверхности прямого кругового усеченного конуса с радиусом оснований R1, R2 и высотой h. написать в словесном виде и на языке паскаля
Ответы на вопрос
Ответил Bintovka
0
var
k, h, v, s : real;
begin
write('введите высоту h: ');
readln(h);
write('введите радиус основания: ');
readln(k);
v := 1 / 3 * h * pi * sqr(k);
s := pi * k * (k + sqrt(sqr(h) + sqr(k)));
writeln('площадь полной поверхности: ', s:6:2);
writeln('объем: ', v:6:2);
readln
end.
k, h, v, s : real;
begin
write('введите высоту h: ');
readln(h);
write('введите радиус основания: ');
readln(k);
v := 1 / 3 * h * pi * sqr(k);
s := pi * k * (k + sqrt(sqr(h) + sqr(k)));
writeln('площадь полной поверхности: ', s:6:2);
writeln('объем: ', v:6:2);
readln
end.
Ответил akiralemonp70tg9
0
Спасибо!
Ответил Bintovka
0
Пожалуйста)
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад