Информатика, вопрос задал Татьяна5656 , 10 лет назад

Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

Ответы на вопрос

Ответил Royal21
0
var
a,P:integer;
begin
writeln('Введите периметр равнобедренного треугольника: ');
read(P);
writeln('Введите боковую сторону равнобедренного треугольника: ');
read(a);
writeln('Основание равнобедренного треугольника: ',P-2*a);
end.
Новые вопросы