Информатика, вопрос задал Eragon47 , 10 лет назад

Составить программу нахождения наибольшей из 2 площадей: квадрата со стороной а или круга с радиусом r. в Pascal abc СРОЧНО! 

Ответы на вопрос

Ответил Ghost22
0

Program PR1;
uses crt;
var skv,skr:real;
a,r:integer;
Begin
clrscr;
writeln('Введите сторону квадрата');
readln(a);
writeln('Введите радиус круга');
readln(r);
skv:=sqr(a);
skr:=pi*sqr(r);
if skv>skr then writeln('Площадь квадрата >')
else writeln('Площадь круга>');
end.

Новые вопросы