Информатика, вопрос задал kirill0008 , 6 лет назад

Составить программу нахождения n! факториала на Python с циклом while

Ответы на вопрос

Ответил voronakirus28
0

Ответ:

Объяснение:

x=int(input("x="))

p=1

i=1

while i<=x:

      p=p*i

      i=i+1

print(p)

Новые вопросы