Составить программу нахождения модуля числа. Нарисовать блок схему.
Ответы на вопрос
Ответил ilya1806
0
сорян но блок схему нарисовать не могу
Ввод числа
если число меньше 0: число = -число; вывести число; конец
иначе: вывести число; конец
на c++:
#include <iostream>
using namespace std;
int main () {
int a = 0;
cin >> a;
if (a < 0)
a = -a;
cout << a;
}
Другой способ
#include <iostream>
using namespace std;
int main () {
int a = 0;
cin >> a;
cout << max (a, -a);
}
Ответил ilya1806
0
ок
Ответил vikakuzmina58998
0
как это записать на языке программирования c++
Ответил ilya1806
0
посмотри
Ответил ilya1806
0
или обнови страницу
Ответил vikakuzmina58998
0
Составить программу решения квадратного уравнения (D < 0, D = 0, D > 0).
Новые вопросы
Геометрия,
2 года назад
Литература,
9 лет назад