Составить программу нахождения минимального элемента кратного 7 среди вводимых с клавиатуры целых трехзначных чисел. Числа вводятся до тех пор, пока не введено число 0
Ответы на вопрос
Ответил andre1908200410
1
Ответ:
program z1;
var s, a:Integer;
begin
a:=999;
readln(s);
while s<> 0 do begin
if (s mod 7 =0) and (s<a) then a:=s;
readln(s);
end;
writeln(a);
end .
ivanovskiyr:
Спасибо большое)
Новые вопросы
Литература,
1 год назад
Окружающий мир,
1 год назад
Английский язык,
1 год назад
Математика,
7 лет назад