Информатика, вопрос задал FutMaster , 10 лет назад

Составить программу нахождение суммы ряда S=2+5+8+...98 в паскале

Ответы на вопрос

Ответил PopCop312
0
var s,i:integer;
begin
i:=2;
while i<=98 do begin
s+=i;
i+=3;
end;
writeln(s);
end.
Ответил FutMaster
0
Спасибо)
Новые вопросы