Информатика, вопрос задал pecurkinmaksim79 , 2 года назад

Составить программу, находящую сумму всех трёхзначных чисел, оканчивающихся на 6.


kristinaYaromeeva: язык?
pecurkinmaksim79: А паскаль
pecurkinmaksim79: Извини

Ответы на вопрос

Ответил MaxLevs
0

Язык не указан, на Python

def get_int_seq():

   while True:

       k = int(input())

       if k == 0: break;

       yield k

   return

s = sum([x for x in get_int_seq() if x mod 10 == 6])

print(s)

Новые вопросы