Информатика, вопрос задал crecyt7 , 2 года назад

Составить программу находящую наибольшее из трёх чисел введённых с клавиатуры. 8 строк с IF. Без else и max​. С помощью паскаля. 15 баллов


crecyt7: с else можно

Ответы на вопрос

Ответил romanpelmeni
0

Ответ:

1

2

3

4

5

6

7

8

9

10

11

12

var a,b,c:integer;

 

function max(a,b:integer):integer;

begin

 if a>=b then max:=a

 else max:=b;

end;

 

begin

 a:=1;b:=2; c:=3;

 writeln(max(a,max(b,c)));

end.

Объяснение:

незнаю наверное правильно


crecyt7: а можно без max
Новые вопросы