Информатика, вопрос задал KareliaLeka , 2 года назад

Составить программу на задачу: Определить, делителем каких чисел a, b,c является число к.

Ответы на вопрос

Ответил vovabor1997
3

program p;

var a,b,c,k: integer;

begin

writeln("Введите a,b,c,k: "); readln(a,b,c,k);

if (a mod k)=0 then writeln("K является делителем A");

if (b mod k)=0 then writeln("K является делителем B");

if (c mod k)=0 then writeln("K является делителем C");

readln; end.

Новые вопросы