Информатика, вопрос задал bigfanatka , 9 лет назад

Составить программу (на языке высокого уровня Pascal) для нахождения значения функции следующего вида

Приложения:

Ответы на вопрос

Ответил petyaGavrikov
0
var x,y:real;
begin
write('x='); readln(x);
if x>-2
  then y:=4+x*x*x*x
 else if x>=-6 then y:=x*x-x else y:=61*x*x*x-x;
writeln('y=',y);
end.

Пример:
x=-3
y=12

Новые вопросы