Информатика, вопрос задал mun3k77 , 7 лет назад

Составить программу на языке С++. Создать класс с указанными двумя полями и методом. Привести пример использования (вызов) указанного класса. Поле 1: Вещественное число — а Поле 2: Вещественное число - b Метод: Вычислить сумму квадратов чисел

Ответы на вопрос

Ответил settom
0

Ответ:

class MyClass

{

   public:

       float a,b;

       MyClass() {}

       float SumQuad()

       {

           return a * a + b * b;

       }  

};

int main()

{

   MyClass MyClassExamp;

   std::cin >> MyClassExamp.a >> MyClassExamp.b;

   std::cout << MyClassExamp.SumQuad() << std::endl;

}

Новые вопросы