Составить программу на языке программирования С++, которая вводит два целых числа. Если эти числа оба нечетные, то каждое число возвести в квадрат, иначе вычислить сумму этих двух чисел.
Ответы на вопрос
Ответил pz4t9v0d4tly
1
#include <iostream>
int main() {
int a(5), b(7);
std::cout << "a = " << a << " b = " << b << std::endl;
if(a%2!=0&&b%2!=0) {
std::cout << "a^2 = " << a*a << " b^2 = " << b*b;
}
else
{
std::cout << "a + b = " << a+b;
}
}
Новые вопросы