Информатика, вопрос задал dashabarinova1 , 8 лет назад

Составить программу на языке программирования Паскаль для перевода кода в соответствующий ему символ, используя приведенный на блок-схеме алгоритм.

Для преобразования кода в соответствующий символ воспользоваться стандартной функцией:
Chr(n: byte): char; Функция возвращает символ по коду, равному значению выражения n.

Приложения:

Ответы на вопрос

Ответил Issenpilon
0
var
c:integer;
n:char;
begin
read(c);
n:=chr(c);
writeln(n);
end.
Новые вопросы