Информатика, вопрос задал riaolricard , 2 года назад

Составить программу на языке Паскаль, вычисляющую сумму всех чисел, кратных 3 на интервале от 1 до n. Применить цикл с заданным числом повторений.

Ответы на вопрос

Ответил erumel
6

var

   i, n, sum: integer;

   

begin

  sum := 0;

  read(n);

  for i := 1 to n do

    if i mod 3 = 0 then

      sum := sum + i;

   

  write(sum);

end.

Новые вопросы