Информатика, вопрос задал bananshik0 , 1 год назад

Составить программу на языке Паскаль. Вводится вещественное число (причем ≠0), определить является это число положительным или отрицательным.​

Ответы на вопрос

Ответил kiricbalink753
1

Ответ:

program w7w7;

var a:real;

begin

readln (a);

if a<0 then writeln ('otritsatelnoe chislo');

if a>0 then writeln ('pologitelnoe chislo');

end.


bananshik0: Спасибо большое
kiricbalink753: угу)
Новые вопросы