Информатика, вопрос задал renaishh , 2 года назад

составить программу на языке паскаль среди двузначных нечётных чисел подсчитать количество тех сумма цифр которых кратна трем ответ

Ответы на вопрос

Ответил daraprelj
0

var i,k,d,e,s:integer;

begin

k:=0;

for i:= 10 to 99 do

if i mod 2 = 1 then

begin

d:=i div 10;

e:=i mod 10;

s:=d+e;

if ((s mod 3) = 0) then

k:=k+1;

end;

writeln(k);

end.

Новые вопросы