Информатика, вопрос задал bkmz16 , 8 лет назад

Составить программу на языке Паскаль, которая считывает число а, увеличивает его в семь раз, выводит результат на экран.



8 класс СРОЧНО!

Ответы на вопрос

Ответил 444ерор444
0
program z1;
var a:integer;
begin
read(a);
writeln(a*7);
end.
Ответил 444ерор444
0
раз не сказано так и значит что не обязательно какое либо условие соблюдать
Ответил 444ерор444
0
я могу там поставить байт или лонгит, и все будет правильно
Ответил FraudGood
0
Ну просто integer вот тут вообще не подходит
Ответил FraudGood
0
Напишут 5.43 и программа не скомпилируется
Ответил FraudGood
0
И если ты поставишь byte или longint, программа все равно не скомпилируется )
Ответил FraudGood
0
Program ABC;var A:real;beginread (A);write (A*7);
end.
Новые вопросы