Составить программу на языке паскаль для преобразования цифр в слова.
Ответы на вопрос
Ответил Tlalok
0
var
c:integer;
begin
write('Введите цифру '); readln(c);
case c of
0: writeln('Ноль');
1: writeln('Один');
2: writeln('Два');
3: writeln('Три');
4: writeln('Четыре');
5: writeln('Пять');
6: writeln('Шесть');
7: writeln('Семь');
8: writeln('Восемь');
9: writeln('Девять');
end;
end.
Так что ли?
Новые вопросы
Математика,
6 лет назад
Беларуская мова,
6 лет назад
Геометрия,
10 лет назад
Геометрия,
10 лет назад
Алгебра,
10 лет назад