Информатика, вопрос задал novoseltseffdi , 9 лет назад

составить программу на языке PASCAL согласно условию: навстречу друг другу едут два автомобиля со скоростями v1 и v2 км/ч соответственно. расстояние между автомобилями (S) км через какое время (T) они встретятся?

Ответы на вопрос

Ответил Аноним
0
Var S,V1,V2:real;
Begin
Write('Скорость первого автомобиля = ');ReadLn(V1);
Write('Скорость второго автомобиля = ');ReadLn(V2);
Write('Расстояние между автомобилями = ');ReadLn(S);
WriteLn('Автомобили встретятся через ',S/(V1+V2),' час.')
End.

Альтернативный вариант решения:
Приложения:
Новые вопросы