Информатика, вопрос задал xXВикаXx , 8 лет назад

Составить программу на языке Pascal. Программа заполняет одномерный массив из 20 элементов случайными числами от 1 до 100 и выводит на экран
5-ый и 7-ой элементы массива.

Ответы на вопрос

Ответил Аноним
0
Var A:array[1..20] of byte;
i:integer;
Begin
Write('Массив: ');
For i:= 1 to 20 do
    Begin
    A[i]:=random(100)+1;
    Write(A[i],' ')
    End;
WriteLn;
WriteLn('A[5] = ',A[5]);
WriteLn('A[7] = ',A[7]);
End.



Без вывода самого массива:

Var
A:array[1..20] of byte;
i:integer;
Begin
For i:= 1 to 20 do
    A[i]:=random(100)+1;
WriteLn('A[5] = ',A[5]);
WriteLn('A[7] = ',A[7]);
End.

Новые вопросы