Информатика, вопрос задал sycevd347 , 2 года назад

Составить программу на языке Pascal, которая выводит на экран квадраты первых пятнадцати целых нечётных положительных чисел.​

Ответы на вопрос

Ответил Puz1koO
0

var

 i:integer;

begin

 i:=1;

 repeat

   writeln(i,': ',sqr(i));

   i:=i+2;

 until i>30;

end.

Новые вопросы