Составить программу на языке Pascal, которая позволяет ввести с клавиатуры 10 любых чисел, вычисляет и выводит на экран сумму только положительных из них.
Ответы на вопрос
Ответил Alphaeus
0
program Positiv;
var i:integer; x,sum:real;
begin
sum:=0;
for i:=1 to 10 do
begin
write('введите ',i,'-е число: ');
readln(x);
if x>0 then sum:=sum+x;
end;
writeln('Cумма положительных чисел равна ',sum);
end.
Новые вопросы
Русский язык,
6 лет назад
Математика,
6 лет назад
Математика,
10 лет назад
Математика,
10 лет назад
Алгебра,
10 лет назад