Информатика, вопрос задал ZeDnamba1 , 10 лет назад

Составить программу на языке Pascal ABC:

По данным натуральным числам M и N не превосходящие 2011, найти последнюю цифру в десятичной записи числа M в степени N.


Заранее спасибо!

Ответы на вопрос

Ответил HRAshton
0
var
   i, m, n: integer;
begin
  readln(m, n);
  writeln(round(Power(m mod 10, n)) mod 10); //Чтобы комп грузился меньше
end.
Новые вопросы