Информатика, вопрос задал SuperSus , 8 лет назад

Составить программу на языке pascal abc. По алгоритму (Алгоритм приложен)

Приложения:

Ответы на вопрос

Ответил petyaGavrikov
0
var a,x,y:real;
procedure st(a,x:real; var y:real);
begin

end;
begin
write('a, x, y: ');
readln(a,x,y);
if x=0
 then y:=1
 else if x>0 then st(a,x,y) else st(1/a,-x,y);
writeln('y = ',y);
end.

Пример:
a, x, y: 1 2 3
y = 3
Ответил SuperSus
0
Благодарю
Новые вопросы