Составить программу на языке C++, вычисляющую значение функции
Приложения:

Ответы на вопрос
Ответил restIess
1
#include <iostream>
#include <cmath>
using namespace std;
signed main() {
double F, k;
cin >> k;
if (k >= 8)
F = -pow(k, 2) + k - 9;
else if (k < 8)
F = 1 / (pow(k, 4) - 6);
cout << F;
return 0;
}
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
Русский язык,
2 года назад
Математика,
8 лет назад
Алгебра,
8 лет назад