Составить программу на Turbo paskal:
Вычислить a в степени n (n>0),где а-вещественное число,которое необходимо возвести в целую положительную степень n.
Ответы на вопрос
Ответил aln20162016
0
var a:real;
i,n,p:integer;
Begin
write('n = ');
readln(n);
write('a = ');
readln(a);
p:=1;
for i:=1 to n do
p:=p*a;
writeln('a^n = ',p:8:3);
readln
End.
i,n,p:integer;
Begin
write('n = ');
readln(n);
write('a = ');
readln(a);
p:=1;
for i:=1 to n do
p:=p*a;
writeln('a^n = ',p:8:3);
readln
End.
Новые вопросы
Математика,
2 года назад
Алгебра,
9 лет назад
Биология,
9 лет назад
Математика,
9 лет назад
Литература,
9 лет назад