Составить программу на Turbo Pascal: вычислить выражение [(2а+4Ь)+1]/(а+2Ь+4).
Ответы на вопрос
Ответил Аноним
0
uses Crt;
var
a,b:real;
begin
ClrScr;
Write('a,b='); Read(a,b);
Writeln((2*a+4*b+1)/(a+2*b+4));
ReadKey
end.
Тестовое решение:
a,b=3.75 -2.184
-6.9781194561E-02
var
a,b:real;
begin
ClrScr;
Write('a,b='); Read(a,b);
Writeln((2*a+4*b+1)/(a+2*b+4));
ReadKey
end.
Тестовое решение:
a,b=3.75 -2.184
-6.9781194561E-02
Новые вопросы
Алгебра,
2 года назад
Химия,
2 года назад
Математика,
9 лет назад
Геометрия,
9 лет назад
Обществознание,
10 лет назад