Информатика, вопрос задал ksytata , 10 лет назад

Составить программу на суммирование элементов массива. Произвести ввод и отладку программы, проанализировать полученный результат.

Ответы на вопрос

Ответил Sky09
0
uses crt;
const N=5;
var a:array [1..N] of integer;
     x,sum:integer;
begin
     sum:=0;
     for x:=1 to N do
     begin
          write('a[',x,']:');
          readln(a[x]);
          sum:=sum+a[x];
     end;
     writeln('Sum=',sum);
end.
---
Вариант работы программы на скрине во вложении
Приложения:
Новые вопросы