Информатика, вопрос задал kelenad1999 , 8 лет назад

Составить программу на с++, которая вычислит x^5 за минимальное количество операций

Ответы на вопрос

Ответил Aziz608
0
#include<bits/stdc++.h> //включает все библиотеки(очень удобная вещь)
using namespace STD;
int main(){
int x;
cin>>x;
cout<<pow(x,5);//вычисляет степень
}
Ответил BloodMind
0
include <iostream>
include<math.h>
using namespace std;
int main(){
int a,r;     //а число которое мы поднимаем к степени
cout<<"Vvedite vashe chislo: ";
cin<<a;
r=pow(a,5);
cout<<"Vash otvet: "<<r<<" Chislo podnyatoe k 5 stepeni";
return 0;
}
Новые вопросы